<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<title>Cloud security blog, promoting DMI Web Workshop, IBM video clips</title>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DrunkenData.com &raquo; Waiting for Secure Clouds Comments Feed" href="http://www.drunkendata.com/?feed=rss2&#038;p=5354" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drunkendata.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.drunkendata.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.drunkendata.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='rokbox.css-css'  href='http://www.drunkendata.com/wp-content/plugins/wp_rokbox/assets/styles/rokbox.css?ver=2.50.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.drunkendata.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.drunkendata.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.drunkendata.com/wp-content/plugins/wp_rokbox/assets/js/mootools.js?ver=1.4.5'></script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-content/plugins/wp_rokbox/assets/js/rokbox.js?ver=2.50.3'></script>
<link rel='https://api.w.org/' href='http://www.drunkendata.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drunkendata.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drunkendata.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Bit of Shade for the &#8220;Backup as Archive&#8221; Crowd' href='http://www.drunkendata.com/?p=5350' />
<link rel='next' title='Storage is Like Toilet Paper &#8212; Calline Sanchez, IBM' href='http://www.drunkendata.com/?p=5359' />
<link rel="canonical" href="http://www.drunkendata.com/?p=5354" />
<link rel='shortlink' href='http://wp.me/p3A3gE-1om' />
<link rel="alternate" type="application/json+oembed" href="http://www.drunkendata.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.drunkendata.com%2F%3Fp%3D5354" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drunkendata.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fwww.drunkendata.com%2F%3Fp%3D5354&#038;format=xml" />
<script type="text/javascript">if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};</script>
<!-- <meta name="NextGEN" version="2.1.77" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.drunkendata.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<link rel="canonical" href="http://www.drunkendata.com/?p=5354" />
<meta name="keywords" content="CDSS, Cloud security, Data Management Institute, data security, DMI, Dotson, Hsu, IBM, IBM THINK 2017, iland, Urban, webinar, workshop" />
<meta name="wp_theme" content="Thesis 1.5.1" />

<link rel="stylesheet" href="http://www.drunkendata.com/wp-content/themes/thesis_151/style.css?033110-170356" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.drunkendata.com/wp-content/themes/thesis_151/layout.css?033110-170355" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.drunkendata.com/wp-content/themes/thesis_151/lib/css/ie.css" type="text/css" media="screen, projection" />
<link rel="stylesheet" href="http://www.drunkendata.com/wp-content/themes/thesis_151/custom/custom.css?033110-170323" type="text/css" media="screen, projection" />

<link rel="alternate" type="application/rss+xml" title="DrunkenData.com RSS Feed" href="http://www.drunkendata.com/?feed=rss2" />
<link rel="pingback" href="http://www.drunkendata.com/xmlrpc.php" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Waiting for Secure Clouds" />
<meta property="og:url" content="http://www.drunkendata.com/?p=5354" />
<meta property="og:description" content="Greetings.&nbsp; It has been awhile and I have no excuse for not blogging except for the volume of work on my plate since the start of the year.&nbsp; Thanks for bearing with me. Subject for today …" />
<meta property="article:published_time" content="2018-06-06T19:41:27+00:00" />
<meta property="article:modified_time" content="2018-06-06T19:43:08+00:00" />
<meta property="og:site_name" content="DrunkenData.com" />
<meta property="og:image" content="http://www.drunkendata.com/wp-content/uploads/2018/06/everyone-gets-an-attack-300x224.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@JonToigo" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JonToigo" />

</head>

<body class="custom">

<p style="position: absolute; top: -5000px; left: -5000px;"><a href="https://slotsdad.com/">https://slotsdad.com/</a> - casino online slots</p><div id="container">
<div id="page">
<ul id="tabs">
<li class="home-item"><a href="http://www.drunkendata.com" title="Home">Home</a></li>
<li class="page-item-1"><a href="http://www.drunkendata.com/?page_id=2162" title="Gallery">Gallery</a></li>
<li class="rss"><a href="http://www.drunkendata.com/?feed=rss2" title="DrunkenData.com RSS Feed" rel="nofollow">Subscribe</a></li>
</ul>
	<div id="header">
		<p id="logo"><a href="http://www.drunkendata.com">DrunkenData.com</a></p>
		<p id="tagline">A blog for storage administrators and data managers.</p>
	</div>
	<div id="content_box">
		<div id="content" class="hfeed">

			<div class="post_box top post-5354 post type-post status-publish format-standard hentry category-news-foo category-security-foo category-uncategorized tag-cdss tag-cloud-security tag-data-management-institute tag-data-security tag-dmi tag-dotson tag-hsu tag-ibm tag-ibm-think-2017 tag-iland tag-urban tag-webinar tag-workshop" id="post-5354">
				<div class="headline_area">
					<h1 class="entry-title">Waiting for Secure Clouds</h1>
					<p class="headline_meta">by <span class="author vcard fn">Administrator</span> on <abbr class="published" title="2018-06-06">June 6, 2018</abbr></p>
				</div>
				<div class="format_text entry-content">
<p><a href="http://www.drunkendata.com/wp-content/uploads/2018/06/everyone-gets-an-attack.jpg"><img width="300" height="224" class="alignleft size-medium wp-image-5355" alt="" src="http://www.drunkendata.com/wp-content/uploads/2018/06/everyone-gets-an-attack-300x224.jpg" srcset="http://www.drunkendata.com/wp-content/uploads/2018/06/everyone-gets-an-attack-300x224.jpg 300w, http://www.drunkendata.com/wp-content/uploads/2018/06/everyone-gets-an-attack.jpg 474w" sizes="(max-width: 300px) 100vw, 300px" /></a>Greetings.&nbsp; It has been awhile and I have no excuse for not blogging except for the volume of work on my plate since the start of the year.&nbsp; Thanks for bearing with me.</p>
<p>Subject for today &#8212; or tomorrow, really &#8212; is <strong>Cloud (In)security</strong>.&nbsp; Tomorrow, at 9AM Pacific or Noon Eastern, I will be leading another of our Data Management Institute workshops on the web.&nbsp;<strong> <a href="https://virtualizationreview.com/webcasts/2018/04/bootcamp-jun7.aspx?partnerref=toigo" target="_blank" rel="noopener">Registration is here.</a></strong></p>
<p>This time we are providing attendees of the program a Certified Data Security Specialist certification for attending and participating in the event.&nbsp; I hope you can find time to attend.</p>
<p>The event features five sessions &#8212; three from me and two others from smart guys Will Urban of iland, and Vincent Hsu of IBM.&nbsp; We are going to talk about many aspects of data security in clouds from threats to techniques for improving privacy and immutability.&nbsp; Having read so many vendor missives on this subject that seemed to stand in stark contrast to one another, and having enjoyed a wonderful chat on camera with Chris Dotson, security savant at IBM, at the company&#8217;s THINK conference late last year, I felt like a refresher on our data security training program was needed.&nbsp; The clips of the Dotson interview follow.&nbsp; I am delighted that his colleague, Vincent Hsu, will be delivering tomorrow&#8217;s perspective from IBM.</p>
<p>Chris wowed me at IBM in an off-camera discussion.&nbsp; To my delight, he proved just as persuasive on camera.&nbsp; Here is his interview.</p>
<p>&nbsp;</p>
<p><center><iframe width="420" height="225" src="https://www.youtube.com/embed/A2juNUOKc6s" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center><center></center><center></center>&nbsp; &nbsp;</p>
<p><center><iframe width="420" height="225" src="https://www.youtube.com/embed/RbNgNnyYC_Q" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center>&nbsp;</p>
<p>Both interviews were very illuminating for me and I was delighted to have the opportunity for the interview. I would have published it earlier, but I wanted IBM to have first crack at placing them in their blogosphere. I haven&#8217;t seen the clips, so I am happy to post them here for all to see.</p>
<p>For the record, I was provided with Social Media Influencer credentials to attend THINK 2017.&nbsp; I hope to get back to the show next year.&nbsp; The above clips are a nice setup for tomorrow&#8217;s webinar.&nbsp; Hope to see some of you there.&nbsp; Here is the link again to the show.</p>
<p style="text-align: center;"><a href="https://virtualizationreview.com/webcasts/2018/04/bootcamp-jun7.aspx?partnerref=toigo" target="_blank" rel="noopener"><strong>CLOUD (IN)SECURITY:&nbsp; MANAGING AND PROTECTING DATA IN THE CLOUD ERA</strong></a></p>
<p style="text-align: center;"><strong>12PM ET/9AM PT &#8212; FEATURING JON TOIGO, WILL URBAN, ILAND, and VINCENT HSU, IBM.</strong></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5354" class="share-twitter sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5354" class="share-linkedin sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5354" class="share-facebook sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5354" class="share-google-plus-1 sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.drunkendata.com/?p=5354#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5354" class="share-pinterest sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.drunkendata.com/?p=5354&amp;share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.drunkendata.com/?p=5354"
    dc:identifier="http://www.drunkendata.com/?p=5354"
    dc:title="Waiting for Secure Clouds"
    trackback:ping="http://www.drunkendata.com/wp-trackback.php?p=5354" />
</rdf:RDF> -->
					<p class="post_tags">Tagged as:
						<a href="http://www.drunkendata.com/?tag=cdss" rel="tag nofollow">CDSS</a>, 
						<a href="http://www.drunkendata.com/?tag=cloud-security" rel="tag nofollow">Cloud security</a>, 
						<a href="http://www.drunkendata.com/?tag=data-management-institute" rel="tag nofollow">Data Management Institute</a>, 
						<a href="http://www.drunkendata.com/?tag=data-security" rel="tag nofollow">data security</a>, 
						<a href="http://www.drunkendata.com/?tag=dmi" rel="tag nofollow">DMI</a>, 
						<a href="http://www.drunkendata.com/?tag=dotson" rel="tag nofollow">Dotson</a>, 
						<a href="http://www.drunkendata.com/?tag=hsu" rel="tag nofollow">Hsu</a>, 
						<a href="http://www.drunkendata.com/?tag=ibm" rel="tag nofollow">IBM</a>, 
						<a href="http://www.drunkendata.com/?tag=ibm-think-2017" rel="tag nofollow">IBM THINK 2017</a>, 
						<a href="http://www.drunkendata.com/?tag=iland" rel="tag nofollow">iland</a>, 
						<a href="http://www.drunkendata.com/?tag=urban" rel="tag nofollow">Urban</a>, 
						<a href="http://www.drunkendata.com/?tag=webinar" rel="tag nofollow">webinar</a>, 
						<a href="http://www.drunkendata.com/?tag=workshop" rel="tag nofollow">workshop</a>
					</p>
				</div>
			</div>

			<div id="comments">
				<div class="login_alert">
					<p>You must <a href="http://www.drunkendata.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.drunkendata.com%2F%3Fp%3D5354" rel="nofollow">log in</a> to post a comment.</p>
				</div>
			</div>					<div class="prev_next post_nav">
						<p class="previous">Previous post: <a href="http://www.drunkendata.com/?p=5350" rel="prev">A Bit of Shade for the &#8220;Backup as Archive&#8221; Crowd</a></p>
						<p>Next post: <a href="http://www.drunkendata.com/?p=5359" rel="next">Storage is Like Toilet Paper &#8212; Calline Sanchez, IBM</a></p>
					</div>
		</div>

		<div id="sidebars">
			<div id="sidebar_1" class="sidebar">
				<ul class="sidebar_list">
<li class="widget widget_text" id="text-3">			<div class="textwidget"><center><a href="http://www.twitter.com/JonToigo"><img src="http://twitter-badges.s3.amazonaws.com/follow_me-b.png" alt="Follow JonToigo on Twitter"/></a></center></div>
		</li><li class="widget thesis_widget_search" id="search">
<h3>search</h3>
<form method="get" class="search_form" action="http://www.drunkendata.com/">
	<p>
		<input class="text_input" type="text" value="To search, type and hit enter" name="s" id="s" onfocus="if (this.value == 'To search, type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search, type and hit enter';}" />
		<input type="hidden" id="searchsubmit" value="Search" />
	</p>
</form>
</li>
<li class="widget widget_pages" id="pages-3"><h3>Pages</h3>		<ul>
			<li class="page_item page-item-2162"><a href="http://www.drunkendata.com/?page_id=2162">Gallery</a></li>
		</ul>
		</li><li class="widget widget_archive" id="archives-3"><h3>Archived Posts</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archived Posts</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.drunkendata.com/?m=201806'> June 2018 </option>
	<option value='http://www.drunkendata.com/?m=201712'> December 2017 </option>
	<option value='http://www.drunkendata.com/?m=201711'> November 2017 </option>
	<option value='http://www.drunkendata.com/?m=201710'> October 2017 </option>
	<option value='http://www.drunkendata.com/?m=201708'> August 2017 </option>
	<option value='http://www.drunkendata.com/?m=201705'> May 2017 </option>
	<option value='http://www.drunkendata.com/?m=201703'> March 2017 </option>
	<option value='http://www.drunkendata.com/?m=201702'> February 2017 </option>
	<option value='http://www.drunkendata.com/?m=201611'> November 2016 </option>
	<option value='http://www.drunkendata.com/?m=201610'> October 2016 </option>
	<option value='http://www.drunkendata.com/?m=201605'> May 2016 </option>
	<option value='http://www.drunkendata.com/?m=201604'> April 2016 </option>
	<option value='http://www.drunkendata.com/?m=201603'> March 2016 </option>
	<option value='http://www.drunkendata.com/?m=201602'> February 2016 </option>
	<option value='http://www.drunkendata.com/?m=201601'> January 2016 </option>
	<option value='http://www.drunkendata.com/?m=201512'> December 2015 </option>
	<option value='http://www.drunkendata.com/?m=201511'> November 2015 </option>
	<option value='http://www.drunkendata.com/?m=201510'> October 2015 </option>
	<option value='http://www.drunkendata.com/?m=201508'> August 2015 </option>
	<option value='http://www.drunkendata.com/?m=201507'> July 2015 </option>
	<option value='http://www.drunkendata.com/?m=201506'> June 2015 </option>
	<option value='http://www.drunkendata.com/?m=201505'> May 2015 </option>
	<option value='http://www.drunkendata.com/?m=201504'> April 2015 </option>
	<option value='http://www.drunkendata.com/?m=201503'> March 2015 </option>
	<option value='http://www.drunkendata.com/?m=201502'> February 2015 </option>
	<option value='http://www.drunkendata.com/?m=201501'> January 2015 </option>
	<option value='http://www.drunkendata.com/?m=201411'> November 2014 </option>
	<option value='http://www.drunkendata.com/?m=201410'> October 2014 </option>
	<option value='http://www.drunkendata.com/?m=201409'> September 2014 </option>
	<option value='http://www.drunkendata.com/?m=201407'> July 2014 </option>
	<option value='http://www.drunkendata.com/?m=201406'> June 2014 </option>
	<option value='http://www.drunkendata.com/?m=201405'> May 2014 </option>
	<option value='http://www.drunkendata.com/?m=201404'> April 2014 </option>
	<option value='http://www.drunkendata.com/?m=201312'> December 2013 </option>
	<option value='http://www.drunkendata.com/?m=201308'> August 2013 </option>
	<option value='http://www.drunkendata.com/?m=201306'> June 2013 </option>
	<option value='http://www.drunkendata.com/?m=201305'> May 2013 </option>
	<option value='http://www.drunkendata.com/?m=201304'> April 2013 </option>
	<option value='http://www.drunkendata.com/?m=201303'> March 2013 </option>
	<option value='http://www.drunkendata.com/?m=201302'> February 2013 </option>
	<option value='http://www.drunkendata.com/?m=201301'> January 2013 </option>
	<option value='http://www.drunkendata.com/?m=201212'> December 2012 </option>
	<option value='http://www.drunkendata.com/?m=201211'> November 2012 </option>
	<option value='http://www.drunkendata.com/?m=201210'> October 2012 </option>
	<option value='http://www.drunkendata.com/?m=201209'> September 2012 </option>
	<option value='http://www.drunkendata.com/?m=201208'> August 2012 </option>
	<option value='http://www.drunkendata.com/?m=201207'> July 2012 </option>
	<option value='http://www.drunkendata.com/?m=201206'> June 2012 </option>
	<option value='http://www.drunkendata.com/?m=201205'> May 2012 </option>
	<option value='http://www.drunkendata.com/?m=201204'> April 2012 </option>
	<option value='http://www.drunkendata.com/?m=201203'> March 2012 </option>
	<option value='http://www.drunkendata.com/?m=201202'> February 2012 </option>
	<option value='http://www.drunkendata.com/?m=201201'> January 2012 </option>
	<option value='http://www.drunkendata.com/?m=201109'> September 2011 </option>
	<option value='http://www.drunkendata.com/?m=201108'> August 2011 </option>
	<option value='http://www.drunkendata.com/?m=201107'> July 2011 </option>
	<option value='http://www.drunkendata.com/?m=201106'> June 2011 </option>
	<option value='http://www.drunkendata.com/?m=201105'> May 2011 </option>
	<option value='http://www.drunkendata.com/?m=201104'> April 2011 </option>
	<option value='http://www.drunkendata.com/?m=201103'> March 2011 </option>
	<option value='http://www.drunkendata.com/?m=201102'> February 2011 </option>
	<option value='http://www.drunkendata.com/?m=201101'> January 2011 </option>
	<option value='http://www.drunkendata.com/?m=201012'> December 2010 </option>
	<option value='http://www.drunkendata.com/?m=201011'> November 2010 </option>
	<option value='http://www.drunkendata.com/?m=201010'> October 2010 </option>
	<option value='http://www.drunkendata.com/?m=201009'> September 2010 </option>
	<option value='http://www.drunkendata.com/?m=201007'> July 2010 </option>
	<option value='http://www.drunkendata.com/?m=201006'> June 2010 </option>
	<option value='http://www.drunkendata.com/?m=201005'> May 2010 </option>
	<option value='http://www.drunkendata.com/?m=201004'> April 2010 </option>
	<option value='http://www.drunkendata.com/?m=201003'> March 2010 </option>
	<option value='http://www.drunkendata.com/?m=201002'> February 2010 </option>
	<option value='http://www.drunkendata.com/?m=201001'> January 2010 </option>
	<option value='http://www.drunkendata.com/?m=200912'> December 2009 </option>
	<option value='http://www.drunkendata.com/?m=200911'> November 2009 </option>
	<option value='http://www.drunkendata.com/?m=200910'> October 2009 </option>
	<option value='http://www.drunkendata.com/?m=200909'> September 2009 </option>
	<option value='http://www.drunkendata.com/?m=200908'> August 2009 </option>
	<option value='http://www.drunkendata.com/?m=200907'> July 2009 </option>
	<option value='http://www.drunkendata.com/?m=200906'> June 2009 </option>
	<option value='http://www.drunkendata.com/?m=200905'> May 2009 </option>
	<option value='http://www.drunkendata.com/?m=200904'> April 2009 </option>
	<option value='http://www.drunkendata.com/?m=200903'> March 2009 </option>
	<option value='http://www.drunkendata.com/?m=200902'> February 2009 </option>
	<option value='http://www.drunkendata.com/?m=200901'> January 2009 </option>
	<option value='http://www.drunkendata.com/?m=200812'> December 2008 </option>
	<option value='http://www.drunkendata.com/?m=200810'> October 2008 </option>
	<option value='http://www.drunkendata.com/?m=200809'> September 2008 </option>
	<option value='http://www.drunkendata.com/?m=200808'> August 2008 </option>
	<option value='http://www.drunkendata.com/?m=200807'> July 2008 </option>
	<option value='http://www.drunkendata.com/?m=200806'> June 2008 </option>
	<option value='http://www.drunkendata.com/?m=200805'> May 2008 </option>
	<option value='http://www.drunkendata.com/?m=200804'> April 2008 </option>
	<option value='http://www.drunkendata.com/?m=200803'> March 2008 </option>
	<option value='http://www.drunkendata.com/?m=200802'> February 2008 </option>
	<option value='http://www.drunkendata.com/?m=200801'> January 2008 </option>
	<option value='http://www.drunkendata.com/?m=200712'> December 2007 </option>
	<option value='http://www.drunkendata.com/?m=200711'> November 2007 </option>
	<option value='http://www.drunkendata.com/?m=200710'> October 2007 </option>
	<option value='http://www.drunkendata.com/?m=200709'> September 2007 </option>
	<option value='http://www.drunkendata.com/?m=200708'> August 2007 </option>
	<option value='http://www.drunkendata.com/?m=200707'> July 2007 </option>
	<option value='http://www.drunkendata.com/?m=200706'> June 2007 </option>
	<option value='http://www.drunkendata.com/?m=200705'> May 2007 </option>
	<option value='http://www.drunkendata.com/?m=200704'> April 2007 </option>
	<option value='http://www.drunkendata.com/?m=200703'> March 2007 </option>
	<option value='http://www.drunkendata.com/?m=200702'> February 2007 </option>
	<option value='http://www.drunkendata.com/?m=200701'> January 2007 </option>
	<option value='http://www.drunkendata.com/?m=200612'> December 2006 </option>
	<option value='http://www.drunkendata.com/?m=200611'> November 2006 </option>
	<option value='http://www.drunkendata.com/?m=200610'> October 2006 </option>
	<option value='http://www.drunkendata.com/?m=200609'> September 2006 </option>
	<option value='http://www.drunkendata.com/?m=200608'> August 2006 </option>
	<option value='http://www.drunkendata.com/?m=200607'> July 2006 </option>
	<option value='http://www.drunkendata.com/?m=200606'> June 2006 </option>
	<option value='http://www.drunkendata.com/?m=200605'> May 2006 </option>
	<option value='http://www.drunkendata.com/?m=200604'> April 2006 </option>
	<option value='http://www.drunkendata.com/?m=200603'> March 2006 </option>
	<option value='http://www.drunkendata.com/?m=200602'> February 2006 </option>
	<option value='http://www.drunkendata.com/?m=200601'> January 2006 </option>
	<option value='http://www.drunkendata.com/?m=200512'> December 2005 </option>
	<option value='http://www.drunkendata.com/?m=200511'> November 2005 </option>
	<option value='http://www.drunkendata.com/?m=200510'> October 2005 </option>
	<option value='http://www.drunkendata.com/?m=200509'> September 2005 </option>
	<option value='http://www.drunkendata.com/?m=200508'> August 2005 </option>
	<option value='http://www.drunkendata.com/?m=200507'> July 2005 </option>
	<option value='http://www.drunkendata.com/?m=200506'> June 2005 </option>
	<option value='http://www.drunkendata.com/?m=200505'> May 2005 </option>

		</select>
		</li><li class="widget widget_categories" id="categories-2"><h3>Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://www.drunkendata.com/?cat=3" title="The idiots who claim to shape opinions despite the fact that they are usually wrong">Analyst Foo</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.drunkendata.com/?cat=6" title="Ongoing monitoring of Aperi">Aperi Watch</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.drunkendata.com/?cat=4" title="ILM or Information Feng Shui Management:  you decide">Data Management</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.drunkendata.com/?cat=11" >Disaster Recovery</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.drunkendata.com/?cat=14" >Green foo</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.drunkendata.com/?cat=8" title="Statistics from around the community">Latest Stats</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.drunkendata.com/?cat=12" >Marketecture Foo</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.drunkendata.com/?cat=13" >News foo</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.drunkendata.com/?cat=2" title="Ruminations about the latest wares">Product Foo</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.drunkendata.com/?cat=9" title="Articles and posts about security topics">Security foo</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.drunkendata.com/?cat=5" title="Ongoing monitoring of SNIA">SNIA Watch</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.drunkendata.com/?cat=10" >Storage Management</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.drunkendata.com/?cat=7" title="Information pertaining to performance testing">Testing</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.drunkendata.com/?cat=1" >Uncategorized</a>
</li>
		</ul>
</li><li class="widget widget_links" id="linkcat-15"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://asmarterplanet.com/#.T4WcqUHtLAA.twitter" title="Solid reporting on IBM Smarter Planet initiatives&#8230;worth a look" target="_blank">A Smarter Planet Blog &#8212; IBM</a></li>
<li><a href="http://www.activearchive.com/blog" title="A Blog about Active Archiving" target="_blank">Active Archive Alliance Blog</a></li>
<li><a href="http://blogs.hds.com/" title="Hu hardly has the time, but he shares freely of his observations.">Hu Yoshida&#8217;s Blog at HDS</a></li>
<li><a href="http://blog.syncsort.com/" title="Good practical blog about data protection and SyncSort products">Peter Eicher&#039;s Blog at SyncSort</a></li>
<li><a href="http://rupturedmonkey.com" title="For Storage Admins" target="_blank">Ruptured Monkey</a></li>
<li><a href="http://blog.andthensome.nl/" title="Generally irreverant tech blog">Sexy Jihad</a></li>
<li><a href="http://www.spectralogic.com/blog/" title="A blog from the folks at one of my favorite tape vendors." target="_blank">Spectra Logic Blog</a></li>
<li><a href="https://www.starwindsoftware.com/blog/" rel="friend met" title="The Blog of Starwind Software" target="_blank">Starwind Software Blog</a></li>
<li><a href="http://stevesicola.com/" title="Great blog and a lot of unvarnished truth by Steve Sicola, Idiot Savant (I mean CTO) of X-IO">Storage Horizons by Steve Sicola</a></li>
<li><a href="http://www.ibm.com/developerworks/blogs/page/InsideSystemStorage" title="Since we often exchange back and forth&#8230;">Tony Pearson&#8217;s Blog at IBM developerWorks</a></li>
<li><a href="http://www.datacore.com/storage-virtualization-viewpoint-blog.aspx" title="A Blog about Storage Virtualization" target="_blank">Virtual Viewpoint (DataCore Software)</a></li>

	</ul>
</li>
<li class="widget widget_meta" id="meta-3"><h3>Meta</h3>			<ul>
			<li><a href="http://www.drunkendata.com/wp-login.php?action=register">Register</a></li>			<li><a href="http://www.drunkendata.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.drunkendata.com/?feed=rss2">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.drunkendata.com/?feed=comments-rss2">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</li>				</ul>
			</div>
		</div>
	</div>
	<div id="footer">
<p>The entire contents of this site are Copyright &copy; 2010 by The Data Management Institute, LLC. All rights reserved.<br>
For permission to reprint any materials on this site, please forward your request to jtoigo@toigopartners.com.</p><br>
		<p><a href="http://www.drunkendata.com/wp-admin/">WordPress Admin</a></p>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drunkendata.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.drunkendata.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drunkendata.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.drunkendata.com\/?p=5354":5354};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/?p=5354" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.drunkendata.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://stats.wp.com/e-201826.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'52921380',post:'5354',tz:'-4',srv:'www.drunkendata.com'} ]);
	_stq.push([ 'clickTrackerInit', '52921380', '5354' ]);
</script>
	</div>
</div>
</div>
<!--[if lte IE 7]>
<div id="ie_clear"></div>
<![endif]-->

</body>
</html>